Closed Bug 836457 Opened 9 years ago Closed 9 years ago

Don't start forgetSkippable/GC timer before first GC

Categories

(Core :: DOM: Core & HTML, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla21

People

(Reporter: smaug, Assigned: smaug)

References

Details

(Whiteboard: [Snappy])

Attachments

(1 file)

Duplicate of this bug: 836309
Comment on attachment 708274 [details] [diff] [review]
patch

Review of attachment 708274 [details] [diff] [review]:
-----------------------------------------------------------------

This was shorter than I was expecting.
Attachment #708274 - Flags: review?(continuation) → review+
Whiteboard: [Snappy]
https://hg.mozilla.org/mozilla-central/rev/faf255e44002
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.