Mail wont remember user's display settings sometimes

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: fleona, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9+)
Gecko/20010531
BuildID:    2001053108

I like to set mail display to show up mails my date, newest on top, and
sometimes when i start mozilla, it forgets this setting and shows me the oldest
mails on top

Reproducible: Sometimes
Steps to Reproduce:
1.Launch mozilla


Actual Results:  It showed up the mails, oldest on top

Expected Results:  To show always mails , newest on top, because i set it that way

Updated

18 years ago
QA Contact: esther → fenella

Comment 1

18 years ago
Linux (2001-06-15-06 trunk)
I do not see this problem using this build.  Please re-test.
(Reporter)

Comment 2

18 years ago
Still is happening on all builds. Using linux 2001061306
Happens once in every 3 days, only at startup
It's associated with Inbox.msf file. I think mozilla regenerates this file every
x days, and then it happens
I must also say i am sharing my mailbox between mozilla and windows's netscape 6
Mail files are really stored in /win/windows/application data/mozilla/.....
and on /home/myhomedir/.mozilla/... dirs there is a symbolic link to the win
mail dir so whenever i use linux or win i have the same mail stored
But i dont think this is involved because i havent used windows in a long time

I may have to erase my profile and create a new one?

Comment 3

18 years ago
yes do that that should fix the problem.

WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001071604

marking WORKSFORME.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
You should not have marked WFM since the problem was on linux
Anyway, this hasn't bothered me for some time, so i am leaving it that way for now
Not verifying however

Comment 5

18 years ago
I verify again on Linux (2001-07-11-05-0.9.2)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.