use a newer python on preproduction

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
5 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
From bug 810411:
(In reply to Ben Hearsum [:bhearsum] from comment #20)
> (In reply to Chris Cooper [:coop] from comment #19)
> > (In reply to Ben Hearsum [:bhearsum] from comment #17) 
> > > Had to back this out because crappy Python version preproduction....
> > 
> > Should we update that?
> 
> It would be great to update it to whatever the minimum version we use across
> all slaves+masters is.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 1

4 years ago
preprod is dead
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

5 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.