improve address search on domain in recipient field

RESOLVED DUPLICATE of bug 529584

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 529584
5 years ago
5 years ago

People

(Reporter: freeman3, Unassigned)

Tracking

17 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

typing into To/CC field in new email window


Actual results:

it does not offer address suggestions when you start typing with domain instead of username


Expected results:

Sometimes you don't know the the username (part before @), you just know the website.
It would be nice it would search all email address not just the beginning. In address book search you can enter any part of the address. From/Cc field should behave the same way

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Summary: improve address search in recipient field → improve address search on domain in recipient field
Duplicate of bug: 529584
You need to log in before you can comment on or make changes to this bug.