[PP]Muliple help menus on the mac

VERIFIED DUPLICATE of bug 5728

Status

P3
normal
VERIFIED DUPLICATE of bug 5728
19 years ago
14 years ago

People

(Reporter: davidm, Assigned: don)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
6/15 os 8.6 build
The app runner menus go something like
file edit view go search bookmarks tasks help debug help. I think 1 help menu is
enough

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Resolving for beppe as duplicate of 5728.


*** This bug has been marked as a duplicate of 5728 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Summary: Muliple help menus on the mac → [PP]Muliple help menus on the mac
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.