[SETTINGS - Device info - More info] Reset phone is not working

RESOLVED DUPLICATE of bug 833212

Status

Firefox OS
Gaia::Settings
--
major
RESOLVED DUPLICATE of bug 833212
5 years ago
5 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

({regression, smoketest})

Firefox Tracking Flags

(Not tracked)

Details

Tested in unagi with Gecko-fbceccb.Gaia-4d10873.

STR:
1-Open settings
2-Go to device info
3-More options
4-Reset phone
5-Tap Accept button

Expected result --> Device is reseted to its factory condition
Actual result --> Prompt window is closed, nothing happens
Duplicate of this bug: 837243
Is this a dupe of Bug 833212 - factory reset is not working when click reset phone check box?
(In reply to Rudy Lu [:rudyl] from comment #2)
> Is this a dupe of Bug 833212 - factory reset is not working when click reset
> phone check box?

I cannot access this bug, is it private or something?
I'm trying to get partner confidential removed on bug 833212.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833212
blocking-b2g: tef? → ---
tracking-b2g18: ? → ---

Comment 5

5 years ago
Issue now reproduces on Unagi:

Build ID: 20130305070202
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/d9278721eea1
Gaia: 7636cc575be4a71fdd04879ccaf0109cf4f4a355

NOTE: We do NOT have access to bug 833212 else I would have left the comments in that bug.
Keywords: smoketest
It's probably best to open a new bug and set tef? on it.

Updated

5 years ago
Blocks: 848143
You need to log in before you can comment on or make changes to this bug.