Regression: Character is deleted on space

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: aaronmt, Assigned: jchen)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox21 affected)

Details

(URL)

(Reporter)

Description

6 years ago
Visit bug URL, (http://m.ncix.com) and tap the search bar and query the string: 'gtx ', after a space is inserted, the text becomes 'gt '. I am trying to enter the query string 'gtx 580'.

--
Nightly (02/01)
Samsung Galaxy Nexus (Android 4.2) w/stock Android keyboard
(Reporter)

Updated

6 years ago
Summary: Character is deleted on space → Regression: Character is deleted on space
(Assignee)

Comment 1

6 years ago
Looks like auto-correct?
(Assignee)

Comment 2

6 years ago
We enable auto-correction in our input fields (see bug 806349 and bug 792932), but seems like the stock browser doesn't enable it. When you type "gtx" the keyboard corrects it to "gt". If you backspace, it returns to "gtx" again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.