All users were logged out of Bugzilla on October 13th, 2018

Make sure mozconfig files are part of the global deps (!!!)

RESOLVED DUPLICATE of bug 762358

Status

RESOLVED DUPLICATE of bug 762358
6 years ago
8 months ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

$ export MOZCONFIG=.mozconfig-whatever
$ ./mach build
$ # have the build fail
$ vi .mozconfig-whatever # disable something to make the build work
$ ./mach build
$ # hit the exact same error
$ ./mach clobber
$ ./mach build

Comment 1

6 years ago
Dupe of bug 762358?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762358

Updated

8 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.