Fix builds with --disable-webgl

RESOLVED FIXED in mozilla21

Status

()

Core
Canvas: WebGL
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Away for a while, Assigned: Away for a while)

Tracking

Trunk
mozilla21
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 709205 [details] [diff] [review]
Patch (v1)

nsXULElement.h is #included in CanvasRenderingContext2D.cpp.
Attachment #709205 - Flags: review?(bjacob)
Attachment #709205 - Flags: review?(bjacob) → review+
(Assignee)

Comment 1

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/ac2666f2a095
Assignee: nobody → ehsan
https://hg.mozilla.org/mozilla-central/rev/ac2666f2a095
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
Duplicate of this bug: 837372
You need to log in before you can comment on or make changes to this bug.