[B2G][Facebook] Contacts –Company name imported along with contact information

VERIFIED DUPLICATE of bug 823496

Status

Firefox OS
Gaia::Contacts
VERIFIED DUPLICATE of bug 823496
6 years ago
5 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 4)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 709288 [details]
bug02.01.2013

When contact is imported from Facebook, a company name is imported.

Build ID: 20130130113326
Kernel: Dec 5 (updated)
Gecko:  http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_0/rev/361d9359f4f3
Gaia:   0abc95774d0bbdfe314fa588e09fc92cac3e6427

Test case ID:5211
https://moztrap.mozilla.org/runtests/run/712/env/296/?pagenumber=1&pagesize=20&sortfield=order&sortdirection=asc&filter-id=5211

Steps to reproduce:
1. From home screen tap “Contacts” icon
2. Tap “Settings” (cogwheel) icon
3. Tap “Facebook” icon
4. Log in Facebook account, type in email and password
5. Wait, while it’s syncing to the account
6. Select All and tap “import”

Actual result:
Company information imported along with contact information

Expected result:
The contact is imported but the company is not imported

Notes:
Repro'ed:
5/5
(Reporter)

Comment 1

6 years ago
Created attachment 709289 [details]
bug02.01.2013.2
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
Whiteboard: testrun 4

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 823496
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.