Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: n4dine.e, Unassigned)

Tracking

18 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 709362 [details]
Screenshots (the #ff0000 is the same height everywhere)

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Designing a website. I used padding (and background-color) for the <a> tag to create kind of a button... 


Actual results:

On Firefox the padding looked way bigger than on all other browsers.


Expected results:

same padding in every browser
(Reporter)

Updated

6 years ago
Keywords: css1, html4, html5
Please attach or link to a test case.
Flags: needinfo?(n4dine.e)
Keywords: css1, html4, html5 → testcase-wanted
(Reporter)

Comment 2

6 years ago
http://httimp.de/123/
Flags: needinfo?(n4dine.e)
This seems to work for me. Can you try in safe mode?
(Reporter)

Comment 4

6 years ago
What version of Firefox do you have?
This also works for me in Firefox 18.0.1.  n4dine.e, can you try looking at it while running Firefox in Safe Mode?  

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(n4dine.e)

Comment 6

6 years ago
I see that with FF18 on Win 7:
Normal zoom: http://i.imgur.com/RHG26G4.jpg
Zoom in: http://i.imgur.com/jWGaeUv.jpg
It is passed some time since you reported this. Could you verify if this is still valid with the latest Firefox versions?

The URL you have provided isn't available anymore, can you provide a new tetcase?
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(n4dine.e)
Resolution: --- → WORKSFORME
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.