Uninitialized variable used in nsXMLContentSink.cpp

VERIFIED DUPLICATE of bug 83612

Status

()

Core
XML
VERIFIED DUPLICATE of bug 83612
17 years ago
17 years ago

People

(Reporter: Heikki Toivonen (remove -bugzilla when emailing directly), Assigned: peterv)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Starts here, namespace ID not set, used later as well...

1096  PRInt32 namespaceID;
1097
1098  if (NS_FAILED(mStyleElement->GetAttribute(namespaceID,
*getter_AddRefs(name),src)))

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83612 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Ah, verifying dupe. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.