Table borders don't render properly

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Neil Marshall, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When going to this site with build 2001053004, I had a small browser window and
noticed 2 rendering errors.

1) the border didn't fully draw the first time
2) the borders on the table start crossing and generally look weird :)

after posting to the newsgroup I recieved this in my email from Chris Waterson:

> Yeah, it looks like we're not invalidating the border of the table when
> an incremental reflow comes in for the image. (If you scroll the border
> offscreen, and then back on, it paints correctly.)

Comment 1

17 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
I'm not seeing this anymore (At least I think I'm not seeing this).

Has it mysteriously gone away?

Comment 3

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.