Crashes everytime; seems to be trying to redirect to a different url

VERIFIED INVALID

Status

()

Core
Networking: HTTP
VERIFIED INVALID
17 years ago
15 years ago

People

(Reporter: subsolar, Assigned: neeti)

Tracking

({qawanted})

Trunk
x86
Linux
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i686; en-US; rv:0.9+) Gecko/20010601
BuildID:    2001060108

When you go to www.mwave.com it seem to redirect you to another URL but it
always crashes.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.mwave.com
2.
3.

Actual Results:  Mozilla crashes

Expected Results:  Gone to the redirected url.

Comment 1

17 years ago
+qawanted (need help w/ this)

I tested 2001-05-31-08-Mtrunk commercial for Linux, and I did not get the problem.

Since I'm behind you, this doesn't prove you are wrong or anything, but testing
with a new profile would be ideal.

Anyone else see this?
Keywords: qawanted
(Reporter)

Comment 2

17 years ago
Hmm, it appears to work now for me on both Linux and Windows, never mind, my
mistake.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
Works for me. Verified
Status: RESOLVED → VERIFIED
QA Contact: benc → junruh
You need to log in before you can comment on or make changes to this bug.