gmail not loading when Firefox is minimized

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

({steps-wanted})

18 Branch
Other
Android
steps-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
first open any site like Facebook

try to go to gmail now

open whatsapp messenger or any other apps before the page fully load or minimize firefox by tapping home button

open Firefox, the address bar will stop loading gmail site and page didnot open.
I'm unable to reproduce this. Placing the browser into the background has no affect on in-progress requests for content and document completion.

Can you specify which phone, and version of Android you are using?

Are you able to reproduce on different websites?

Have you tried Firefox Beta on Google Play, or Aurora (http://aurora.mozilla.org) ?
Status: NEW → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 2

6 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> I'm unable to reproduce this. Placing the browser into the background has no
> affect on in-progress requests for content and document completion.
> 
> Can you specify which phone, and version of Android you are using?
> 
> Are you able to reproduce on different websites?
> 
> Have you tried Firefox Beta on Google Play, or Aurora
> (http://aurora.mozilla.org) ?

HTC desire hd, Android 2.3.3, will try on Firefox beta and let you know

Updated

6 years ago
Flags: needinfo?(swarnavasengupta)

Updated

6 years ago
Keywords: steps-wanted

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

6 years ago
not reproducible on fx 19.0
Flags: needinfo?(swarnavasengupta)
You need to log in before you can comment on or make changes to this bug.