ad footer not lowered on incremental reflow

RESOLVED DUPLICATE of bug 82946

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 82946
17 years ago
17 years ago

People

(Reporter: dbaron, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

On many articles at http://nytimes.com/ that have images in the article
(floating right at the beginning of the artcle), the advertising footer at the
bottom of the page is placed too high.  I think what's happening is that it's
keeping it's position from before the incremental reflow after the images load.
 It's therefore most visible on the first load of an article.

However, http://www.nytimes.com/2001/06/03/magazine/03OCONNOR.html , which has 5
images, shows the problem reliably for me, and has the ad footer higher than
usual as well.

steps to reproduce:
 * load http://www.nytimes.com/2001/06/03/magazine/03OCONNOR.html
 * scroll down to the bottom of the page

actual:
 * ad is placed too high, overlapping the article

expected:
 * ad below article

Comment 1

17 years ago
I wasn't able to reproduce this using the testpage, however I suspect I'm not
getting the same page as you are.  Is this a subscription-only page?  It seems
to be forwarding me to a login page.

Comment 2

17 years ago
Is this a regression?
It's a regression as of a few weeks ago.  I should've filed when I first noticed
but I was pretty busy at the time.


It's registration-only.  But registration is free, and well worth the 2 minutes
to fill out the form.

Comment 4

17 years ago
I got another URL for you guys to test out...

http://camera.canon.com.my/photography/art/art15/02.htm

Comment 5

17 years ago
I have a number of pages I'm writing that had a typo on the height tag for 
their images (hegiht=XXXX) that demonstrated this real well, I'll attach
a trivial testcase when I can get mozilla to load without segv (another bug).
I also believe this is XP, not just linux/pc as I've seen it in windows.

Comment 6

17 years ago
Bug 83812 may or may not be related to this bug.  I am working on a testcase for
that bug, and I am not sure yet whether the two bugs have the same cause.  It is
certainly possible, but the way the current bug is initially described causes me
some doubt.

Comment 7

17 years ago
I've tested both testcases, yes its a dup

*** This bug has been marked as a duplicate of 82946 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.