Closed Bug 837742 Opened 7 years ago Closed 7 years ago

[GALLERY] Videos recorded by the phone are not shown in the gallery

Categories

(Firefox OS Graveyard :: Gaia::Gallery, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 837236

People

(Reporter: carlosmartinez, Unassigned)

Details

(Keywords: regression, smoketest)

Tested in unagi with:

gaia commit ID	00c0349
gecko commit ID	e2abfaf

STR:
1-Open camera app
2-Record a video
3-Kill video app by swipe it up
4-Open gallery app

Expected result --> Video is shown in the gallery
Actual result --> Video is not shown at all
Marking dupe of Bug 837236 since it seems to be the same issue.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837236
blocking-b2g: tef? → ---
tracking-b2g18: ? → ---
You need to log in before you can comment on or make changes to this bug.