Web QA's Mac Minis' network requests frequently time out connecting to hosts

VERIFIED FIXED

Status

Infrastructure & Operations
NetOps
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: stephend, Assigned: casey)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
On our Mac Minis [1] (located on the 2nd floor in Mountain View), we're seeing really slow throughput and connection speeds to various hosts.

The weird thing is that nslookup, ping, traceoute, and dig all seem fine -- that is, doesn't seem to be DNS.

http://screencast.com/t/gBvRb5wu captures some of that.

[1] https://wiki.mozilla.org/QA/Execution/Web_Testing/Automation/Selenium_Grid#Architecture

What can I try to troubleshoot?
(Assignee)

Comment 1

5 years ago
I worked on this with :stephend on irc. we are working on resolving the root cause currently.
Assignee: network-operations → cransom
Severity: critical → normal
(Assignee)

Comment 2

5 years ago
isolated the main issue. when we finished hooking in phx1 into our mpls network, we did not adequately account for the increased MTU costs of the transit traffic. after adjusting them on our border routers and removing the mss tweak in mtv1, verified traffic is flowing properly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

5 years ago
Verified FIXED; thanks again, Casey!
Status: RESOLVED → VERIFIED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.