Some dialog messages leaks CPU time

VERIFIED DUPLICATE of bug 56978

Status

()

VERIFIED DUPLICATE of bug 56978
18 years ago
17 years ago

People

(Reporter: le-mig_g, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i686; en-US; rv:0.9+) Gecko/20010531
BuildID:    2001053108

Some dialog messages (like the 'timeout' error message) leaks all the avaible
CPU time (CPU usage reaches 100% until I click on the 'OK' button)

Reproducible: Always
Steps to Reproduce:
Go to an URL that'll result in a 'timeout' error message.

Actual Results:  An error dialog that use 100% of the CPU time

Expected Results:  An error dialog that use no CPU time after being created

Linux 2.4.5 - XFree 4.0.3 - GTK 1.2.10
Using "modern" theme.
(Reporter)

Comment 1

18 years ago
To be right, I'm not sure it happens again with 20010531 build.
I can't get the 'timeout' message (I don't know websites that do timeout); and
there is no CPU leak with other messages (name server not found, connection
refused), and I'm pretty sure there was before.

If this bug was already fixed, please excuse me for bothering you.
This should be a dupe.
Please reopen if you disagree !

*** This bug has been marked as a duplicate of 56978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Yes, I think it is a dup, even if 83809 appeared with internet connection on too.

Comment 4

17 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.