Pinned tabs go off screen sometimes

RESOLVED DUPLICATE of bug 838741

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 838741
5 years ago
5 years ago

People

(Reporter: mconley, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

David Bolter showed me a Nightly in a funny state, where his pinned tabs had gone off the left-most side of the window.

Clearly, something went wrong during the calculation that determines where pinned tabs are positioned.

Just filing this on his behalf.

Also, on the off-chance that this was a widgetry bug, I'll note that he was running on a Retina display.
Thanks. Note it was approximately the left half of the leftmost pinned tab that was scrolled off (left).
Do you have a screenshot?
Not yet. Will attach if/when it happens again. (Hopefully along with STR)
Duping to 838741 since that bug has a screenshot. Seems to be a recent regression though, and is affecting both Windows and Mac.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838741
You need to log in before you can comment on or make changes to this bug.