Native translation of "Malay" locale is in Arabic

RESOLVED WONTFIX

Status

developer.mozilla.org
Localization
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: [localization][type:bug][triaged])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130110015431

Steps to reproduce:

1. Visit https://developer.mozilla.org/en-US/docs/HTML/HTML5
2. Click Languages > Add translation


Actual results:

Malay is listed as an option, but described as ﺐﻫﺎﺳ ﻡﻼﻳﻭ (ms). The string ﺐﻫﺎﺳ ﻡﻼﻳﻭ is Arabic for Malay.


Expected results:

The locale is listed as Melayu (ms). This is the native translation provided by:
http://svn.mozilla.org/libs/product-details/json/languages.json
(Reporter)

Comment 1

5 years ago
Explanation from our Malay contributor:

"Actually it isn't all incorrect. During the old times, the malay language have been written like that and is actually the official way of writing the malay language. It is just not being used anymore and you should change it."
(Reporter)

Updated

5 years ago
Summary: Native translation of "Malay" locale in Arabic → Native translation of "Malay" locale is in Arabic

Updated

5 years ago
Whiteboard: [localization]
(Reporter)

Comment 2

4 years ago
Looks like we dropped Malay.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(lcrouch)
Resolution: --- → WONTFIX
Whiteboard: [localization] → [localization][type:bug][triaged]
Yes, we dropped Malay because of lost interest. :(
Flags: needinfo?(lcrouch)
You need to log in before you can comment on or make changes to this bug.