Dialer attention screen doesn't honor screen timeout

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Dialer
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: cjones, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-b2g:-)

Details

STR
 (1) Open Settings and set screen timeout to "Never"
 (2) Make call

The screen will still time out and turn off.

Comment 1

5 years ago
Is this only when in the dialer? Or is "Never" timeout completely broken? Adding qawanted.
Keywords: qawanted
Only in the dialer in-call screen.
I couldn't reproduce it.

Comment 4

5 years ago
Unagi build 20130208070201
KERNEL Dec 5th
Dialer attention screen functions as intended if the SCREEN TIMEOUT SETTINGS: NEVER

Comment 5

5 years ago
Comment 3 and comment 4 suggest this isn't a common or reproducible issue. Not blocking until somebody in QA is able to repro.
blocking-b2g: tef? → -
Tested again in unagi with Gecko-70c8f2c.Gaia-ecca2ee, and not able to reproduce it neither.
Keywords: qawanted
As per comment 3, 4 and 6, we'll close this bug since nobody reproduced it. If you think this is in error, please reopen it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.