Work - Location bar can hide while editing/selecting

RESOLVED FIXED

Status

Firefox for Metro
Browser
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: sfoster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

(Reporter)

Description

5 years ago
STR: 
Load a slow-loading page (or type fast)
Attempt to select or edit the url
When the page is loaded (enough) the appbar and the location field slides away
Assignee: nobody → mbrubeck
Blocks: 831899
Component: General → Browser
Hardware: x86 → All

Updated

5 years ago
Blocks: 845152

Updated

5 years ago
No longer blocks: 831899

Comment 1

5 years ago
Let's call this a work item since it's blocking a feature we haven't really built yet.
Summary: Defect - Location bar can hide while editing/selecting → work - Location bar can hide while editing/selecting
Whiteboard: feature=work c=main_ui_reorganization u=metro_firefox_user

Updated

5 years ago
Summary: work - Location bar can hide while editing/selecting → Work - Location bar can hide while editing/selecting
Whiteboard: feature=work c=main_ui_reorganization u=metro_firefox_user → feature=work
Assignee: mbrubeck → nobody
The new app bar is in. Is this still an issue, Sam?
Flags: needinfo?(sfoster)
(Reporter)

Comment 3

5 years ago
Its no longer possible to reproduce this. Partly because the behavior changed: The location bar disappears immediately now when you start loading a page, and when you focus the location bar, you now get the start screen. I'm not sure I like this but its a judgement call - you may be wanting to switch context entirely (e.g. type/paste in a different URL/search) or you may be wanting to tweak the URL you already have. Either way this issue can be considered fixed I think. Feel free to disagree.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(sfoster)
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.