All users were logged out of Bugzilla on October 13th, 2018

MSN Messenger -> Click to open up a browser with your inbox creates many windows.

RESOLVED DUPLICATE of bug 79883

Status

RESOLVED DUPLICATE of bug 79883
18 years ago
14 years ago

People

(Reporter: barwinator, Assigned: asa)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you click on the inbox button with MSN Messenger, Mozilla opens starts
opening windows. It doesn't even stop when you close MSN.

Comment 1

18 years ago
similar to bug 79883?
David, what build are you using?

Comment 3

18 years ago
Yeah dupe the best way to fix this is to update MSN Messanger.

*** This bug has been marked as a duplicate of 79883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.