[RFE] Allow "X days ago" as value in "dates ABC to XYZ" fields

RESOLVED DUPLICATE of bug 37749

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 37749
17 years ago
6 years ago

People

(Reporter: Matthew Cline, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
In the part of the query page where you can specify "Where the fields
FOO changed dates ABC to XYX", you can use the word "Now" to specify the
current date.  What about being able to enter, say, "6 days ago", "1 week
ago", "2 months ago", and so on, instead of having to enter an absolute
date?

Comment 1

17 years ago
Although the summary of bug #37749 may not be as good as this one, I think this 
bug is a duplicate of that bug.


*** This bug has been marked as a duplicate of 37749 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.