Add mozillians.org/admin behind LDAP.

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: giorgos, Assigned: cturra)

Tracking

Details

(Whiteboard: [triaged 20130206])

(Reporter)

Description

6 years ago
Please add mozillians.org/admin behind LDAP authentication.
(Assignee)

Comment 2

6 years ago
:gioros - i have committed this change to stage first for testing. it should be available within 30 minutes.
Assignee: server-ops-webops → cturra
Status: NEW → ASSIGNED
Whiteboard: [triaged 20130206]
(Assignee)

Updated

6 years ago
Duplicate of this bug: 838591
(Assignee)

Comment 4

6 years ago
:gioros - have you had a chance to test this in stage before i push it in prod?
Flags: needinfo?(giorgos)
(Reporter)

Comment 5

6 years ago
works on stage!
Flags: needinfo?(giorgos)
(Assignee)

Comment 6

6 years ago
:giorgos - this rule has now been committed to prod.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

6 years ago
Thanks!
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.