[SETTINGS] Unable to Reset Phone

RESOLVED DUPLICATE of bug 833212

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 833212
5 years ago
5 years ago

People

(Reporter: maat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction [UX-P1], [TEF_REQ])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 710742 [details]
log cat for bug

**DESCRIPTION**
Unable to Reset Phone

**PATH**
1) open settings
2) select 'device information'
3) select 'more information'
4) select 'reset phone'
5) select 'OK' on layer delivering caution message

**EXPECTED**
Reset sequence will be initiated

**ACTUAL**
Phone returns to screen shown in step 4) above... then nothing.

Build ID: 20130206045434
log cat attached
(Reporter)

Updated

5 years ago
Whiteboard: interaction [UX-P1], [TEF_REQ]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833212
You need to log in before you can comment on or make changes to this bug.