Input with placeholder and background hides cursor

RESOLVED DUPLICATE of bug 769405

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 769405
5 years ago
5 years ago

People

(Reporter: Mime Čuvalo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 710743 [details]
Test case exhibiting problem.

1.) Have an input with reversed colors (white on black), and a placeholder attribute.
2.) Focus the input - cursor is unseen (it is still black)
3.) Start typing: the cursor changes to white and shows up.

Expected:
 Should show up as white to start with to give user indication that the input is focused.
This bug has been fixed in Firefox 19. It should be released in two weeks.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769405
(Reporter)

Comment 2

5 years ago
Ah, merci, Mounir.  Désolé que je n'ai pas verifié dans le beta.
You need to log in before you can comment on or make changes to this bug.