Closed Bug 838649 Opened 9 years ago Closed 9 years ago

[Inari] Unable to enter characters in Add a contact

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 833983

People

(Reporter: tchung, Unassigned)

References

Details

(Whiteboard: [MWCDemo2013])

Unable to type in the input fields for add a contact.

No logcat data shown.

Repro:
1) install a mwc test build on Inari devices 
* Gaia: 3df466a3a11
* BuildID: 20130204095214
2) launch contacts > Add Contact
3) Tap into any of the input boxes to enter in a name, phone number.  
4) Verify there is no response, and cannot enter focus (thus no keyboard)

Expected:
- tap in input field and add contact info

Actual:
- can't tap contact input fields
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Blocks: 838678
Still an issue using the second build which I was given:

Gaia   d23401f1c1ee2a46185cbdd460c360710f20a2ed
BuildID 20130207023449
Will be fixed by bug 833983.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.