Closed Bug 838651 Opened 9 years ago Closed 9 years ago

[wifi] [Inari] Cannot enter a password into the wifi field

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 833983

People

(Reporter: marcia, Unassigned)

Details

(Whiteboard: [MWCDemo2013])

STR:
1. Go into settings and connect to a wifi network that requires a password
2. Press to type something into the field

Expected: I could type a password
Actual: I cannot type anything
* Gaia: 3df466a3a11
* BuildID: 20130204095214
This continues to be an issue in the second build -

Gaia   d23401f1c1ee2a46185cbdd460c360710f20a2ed
BuildID 20130207023449

The keyboard doesn't come up, so I cannot type anything in the password field.

I have seen one or two times when I got the keyboard to actually come up, but that is definitely not the norm in this build.
Will be fixed by bug 833983.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.