[maps] [Inari] Maps app doesn't launch and shows incorrect branding

RESOLVED INVALID

Status

Firefox OS
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MWCDemo2013])

(Reporter)

Description

5 years ago
STR:
1. Launch the maps app
2. Nothing happens - all that renders is an index of html files

Expected: I could launch Maps and it shows correct branding
Actual: Maps doesn't launch and shows incorrect branding
(Reporter)

Updated

5 years ago
Summary: [wifi] [Inari] Maps app doesn't launch and shows incorrect branding → [maps] [Inari] Maps app doesn't launch and shows incorrect branding
This sounds bad. Does this reproduce on Unagi as well on today's build? Or is this Inari-specific?
Blocks: 815411
blocking-b2g: --- → tef?
(Reporter)

Comment 2

5 years ago
* Gaia: 3df466a3a11
* BuildID: 20130204095214
(Reporter)

Comment 3

5 years ago
This is device specific, so removing nomination.
blocking-b2g: tef? → ---
(In reply to Marcia Knous [:marcia] from comment #3)
> This is device specific, so removing nomination.

I'm not sure why that would matter. Is this a target device we intend to ship for any release? That determines whether we care about it or not.

Comment 5

5 years ago
Unable to reproduce.

BuildID: 20130207023449
Gaia: d23401f1c1ee2a46185cbdd460c360710f20a2ed
Device: Inari phone #16174
(Reporter)

Comment 6

5 years ago
This was fixed in the second build that we got today, resolving invalid.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
No longer blocks: 815411
You need to log in before you can comment on or make changes to this bug.