Closed Bug 838656 Opened 9 years ago Closed 9 years ago

[e.me] [Inari] e.me categories don't launch when selected

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 833983

People

(Reporter: marcia, Unassigned)

Details

(Whiteboard: [MWCDemo2013])

Attachments

(1 file)

STR:
1. Go into e.me
2. Try to select any category

Expected: The selected category would launch
Actual: Nothing happens when I press any category in e.me
Using     

Gaia   d23401f1c1ee2a46185cbdd460c360710f20a2ed
BuildID 20130207023449

Pressing on the category works, but it launches a black screen.
Will be fixed by bug 833983.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.