[Inari] Unable to tap dropdown boxes

RESOLVED DUPLICATE of bug 833983

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 833983
5 years ago
5 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MWCDemo2013])

(Reporter)

Description

5 years ago
Unable to tap on dropdown boxes in apps

No logcat data shown.

Repro:
1) install a mwc test build on Inari devices 
* Gaia: 3df466a3a11
* BuildID: 20130204095214
2) go to any app that has a dropdown
(eg. 
* Settings > Language > Language dropdown
* Settings > date * Time > Region or City
* Settings > Display > Screen timeout dropdown
3) Verify tapping the dropdown blinks, but does not open the dropdown window of options

Expected:
- tapipng will open dropdown picker

Actual:
- unable to launch dropdown picker
Still an issue using the second build:

Gaia   d23401f1c1ee2a46185cbdd460c360710f20a2ed
BuildID 20130207023449
(Reporter)

Comment 2

5 years ago
Will be fixed by bug 833983.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.