[Contacts] [Inari] Cannot import Facebook contacts - input fields unresponsive

RESOLVED DUPLICATE of bug 833983

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 833983
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MWCDemo2013])

(Reporter)

Description

5 years ago
*Gaia: 3df466a3a11
* BuildID: 20130204095214

STR:
1. Open Contacts App
2. Select option to import Facebook contacts

Expected: I can enter my email address and password to begin the import process
Actual: Cannot type anything in the fields

Comment 1

5 years ago
this seems to be a keyboard issue or something related to mozbrowser iframes. Unfortunately I don't have a Inari device thus I cannot help more.

Comment 2

5 years ago
Tested on Build ID : 20130207023449
Git Commit Info : 2013-02-06 14:30:07  d23401f1c1ee2a46185cbdd460c3607…

The same issue re occurring in the above tested build - not able to type anything in the input fields - username and password.  I had to slam my finger down into the input text boxes several times to type something in... But I was able to type in eventually

Comment 3

5 years ago
logcat - RED lines:

02-06 16:05:15.203: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'background-position'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/diSbMbXJ-03.css" line: 33}]
02-06 16:05:15.343: E/GeckoConsole(479): [JavaScript Warning: "Unknown property '-moz-tap-highlight-color'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 16}]
02-06 16:05:15.353: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'font-weight'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 101}]
02-06 16:05:15.353: E/GeckoConsole(479): [JavaScript Warning: "Unknown pseudo-class or pseudo-element '-webkit-input-placeholder'.  Ruleset ignored due to bad selector." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 123}]
02-06 16:05:15.363: E/GeckoConsole(479): [JavaScript Warning: "Expected end of value but found '2px'.  Error in parsing value for 'margin-top'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 232}]
02-06 16:05:15.363: E/GeckoConsole(479): [JavaScript Warning: "Unknown property '-moz-tap-highlight-color'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 273}]
02-06 16:05:15.373: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 424}]
02-06 16:05:15.373: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'word-break'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 453}]
02-06 16:05:15.373: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 454}]
02-06 16:05:15.373: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 464}]
02-06 16:05:15.383: E/GeckoConsole(479): [JavaScript Warning: "Unknown property '-moz-tap-highlight-color'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 715}]
02-06 16:05:15.393: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'font-size'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 746}]
02-06 16:05:15.403: E/GeckoConsole(479): [JavaScript Warning: "Unknown property 'pointer'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 962}]
02-06 16:05:15.413: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'word-break'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yB/r/mzJbOIqddPy.css" line: 1047}]
02-06 16:05:15.453: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yx/r/GBrlAR_o-bw.css" line: 25}]
02-06 16:05:15.453: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for 'width'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yx/r/GBrlAR_o-bw.css" line: 28}]
02-06 16:05:15.453: E/GeckoConsole(479): [JavaScript Warning: "Unknown property 'border-botton'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yx/r/GBrlAR_o-bw.css" line: 29}]
02-06 16:05:15.463: E/GeckoConsole(479): [JavaScript Warning: "Unknown pseudo-class or pseudo-element '-webkit-input-placeholder'.  Ruleset ignored due to bad selector." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yc/r/OyGNNiafYhJ.css" line: 18}]
02-06 16:05:15.473: E/GeckoConsole(479): [JavaScript Warning: "Expected color but found 'none'.  Error in parsing value for 'color'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yA/r/eIF4hthNxZW.css" line: 17}]
02-06 16:05:15.483: E/GeckoConsole(479): [JavaScript Warning: "Unknown property 'zoom'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yA/r/eIF4hthNxZW.css" line: 87}]
02-06 16:05:15.483: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yA/r/eIF4hthNxZW.css" line: 132}]
02-06 16:05:15.483: E/GeckoConsole(479): [JavaScript Warning: "Error in parsing value for '-moz-border-image'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yA/r/eIF4hthNxZW.css" line: 138}]
02-06 16:05:15.483: E/GeckoConsole(479): [JavaScript Warning: "Unknown property '-moz-tap-highlight-color'.  Declaration dropped." {file: "http://static.ak.fbcdn.net/rsrc.php/v2/yA/r/eIF4hthNxZW.css" line: 227}]

Comment 4

5 years ago
Will be fixed by bug 833983.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.