Closed Bug 838739 Opened 9 years ago Closed 9 years ago

[Email] [Inari] Cannot open a Gmail message

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 833983

People

(Reporter: marcia, Unassigned)

Details

(Whiteboard: [MWCDemo2013])

Attachments

(3 files)

* Gaia: 3df466a3a11
* BuildID: 20130204095214

STR:
1. Set up a Gmail account
2. Select one of your incoming message to read

Expected: I can open a new message by selecting it
Actual: Nothing happens when I select it
logcat por favor: https://wiki.mozilla.org/Gaia/Email/RequiredBugInfo
Status: NEW → UNCONFIRMED
Ever confirmed: false
Tested on Build ID : 20130207023449
Git Commit Info : 2013-02-06 14:30:07  d23401f1c1ee2a46185cbdd460c3607...

STR:

1) This happens the same on the above build as well. I try to tap on a new email and nothing happens. I am not able to tap on any other email, as well. 
2) I killed the Email app and nothing good really happened.
3) I rebooted the phone and checked again by opening the email app and tapping on the new unread message and other messages in the Inbox as well, but was not able to.

The logcat doesn't show anything really bad, every logcat message seems to be in green, still not able to understand why this happens.

I have attached screenshots and a logcat.
Nothing really happens when the message in the inbox is tapped on
The logcat does not seem to include any output from the e-mail app.  You might need to turn on the dump() preference as described in the wiki page.

It's very likely the problem has something to do with the synchronization of the message itself too, so you will probably want to also remove the account and re-add it after enabling dump() so we can see the sync log.
Keywords: qawanted
okay, I thought it could be because I was hitting the message several times, my finger could have hit something else as well
Will be fixed by bug 833983.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 833983
You need to log in before you can comment on or make changes to this bug.