All users were logged out of Bugzilla on October 13th, 2018

Format the Bango Terms of Agreement

RESOLVED FIXED in 2013-02-14

Status

P5
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Assigned: andy+bugzilla)

Tracking

2013-02-14
Points:
---
Dependency tree / graph

Details

(Whiteboard: p=1, URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 710840 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/in-app-payment-tester-4/payments/
2. Click on "Add or manage payment accounts"
3. Add a new payment option.
4. After form submission, developer is prompted to accept the Terms of Agreement.


observed behavior:
Bango Terms of Agreement needs formatting. See screenshot.
Version: 1.0 → 1.2
Assignee: nobody → cvan
Target Milestone: --- → 2013-02-14
Duplicate of this bug: 839702
Priority: -- → P5
Whiteboard: p=
Whiteboard: p= → p=1
Andy, any idea why django-tastypie is returning a time "00:00:00" for a DateField object? https://github.com/toastdriven/django-tastypie/blob/master/tastypie/fields.py#L303
Andy, also how can we get in touch with Bango to give us an HTML version of the TOS form?
(Assignee)

Comment 6

6 years ago
You can file a bug assigned to sruston for Bango about getting a HTML terms of service. Can't hurt to ask.
(Assignee)

Comment 7

6 years ago
Taking to examine Date formatting. Bango fixing bug 840662 would make this easier to check.
Assignee: cvan → amckay
Depends on: 840662
(Assignee)

Comment 8

6 years ago
https://github.com/mozilla/zamboni/commit/94063b
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 9

5 years ago
Created attachment 8377577 [details]
bango_toa_html.png

HTML code is not displayed in the Terms of Agreement window on MP stage. Please see attached screenshot.
Assignee: amckay → iulian.timis
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

5 years ago
Assignee: iulian.timis → amckay
(Assignee)

Comment 10

5 years ago
https://github.com/mozilla/zamboni/commit/e06b7b
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.