If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Browser] URL bar displays "[object Object]" after viewing default tab tray

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: rwaldron, Assigned: rwaldron)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

5 years ago
Created attachment 710915 [details]
Screenshot of default url bar display in desktop b2g

See attached.

This is likely related to https://bugzilla.mozilla.org/show_bug.cgi?id=838672
(Assignee)

Updated

5 years ago
Assignee: nobody → waldron.rick
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla-b2g/gaia/pull/7996
(Assignee)

Comment 2

5 years ago
Created attachment 710939 [details] [diff] [review]
Fix for 838795
Attachment #710939 - Flags: review?(ben)
Comment on attachment 710939 [details] [diff] [review]
Fix for 838795

Again, I think this bug was caused by a regression in the platform which was sending objects instead of strings.

This workaround would have fixed the bug but won't be necessary once bug 837317 is fixed.

Thank you for the patch though.
Attachment #710939 - Flags: review?(bfrancis) → review-
Depends on: 837317
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.