Text in forms are not placed correct

VERIFIED DUPLICATE of bug 19265

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 19265
17 years ago
17 years ago

People

(Reporter: Eugene Savitsky, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the comment box try to copy this text in mozilla and NN 4.x (without the 
inverted commas): 

"In source it is <img src="/images/wink.gif" height=14 width=14>. It is an 
animated GIF"

Mozilla placees the "animated" in the first line, so the second line begins with 
a space, what is not correct.
So the problem is the leading space on the second line?
(Reporter)

Comment 2

17 years ago
Yep, it is very annoing to my eye and when I want copy the text in clipboard.
Duplicate

*** This bug has been marked as a duplicate of 19265 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.