Problem with history (Back and Forward go to wrong pages)

VERIFIED FIXED in M7

Status

P1
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: cpratt, Assigned: radha)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Will verify with tomorrows builds (6/17/99))

(Reporter)

Description

19 years ago
Build ID: 1999061708
Platform: Windows NT

- Launch apprunner
- Load a URL (I used Yahoo!)
- Follow a link on that page (I used Shopping)
- Select File | New Window
- In the new window, load a URL (I used Netcenter)
- In the first window, click Back
- Result: the default home page (Mozilla QA Smoke Tests) is loaded!
[Expected result: Yahoo! is loaded]
- Click Forward
- Result: Netcenter is loaded
[Expected result: Yahoo! Shopping is loaded]

Updated

19 years ago
Assignee: waterson → radha

Comment 1

19 years ago
This is session history. Reassign to radha.

Updated

19 years ago
Component: RDF → XPApps
Priority: P3 → P1
Target Milestone: M7

Comment 2

19 years ago
Radha, this would be bad ...
Status: NEW → ASSIGNED
I know what the problem is. Will fix it soon.

Updated

19 years ago
Whiteboard: Hold for fix in M7

Updated

19 years ago
Whiteboard: Hold for fix in M7 → Have fix ready and approved
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Fixed. Please verify

Updated

19 years ago
Whiteboard: Have fix ready and approved → Will verify with tomorrows builds (6/17/99)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
VERIFIED fixed for WinNT 1999061808 builds
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.