defect for testing integration

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: rajandeepvij, Unassigned)

Tracking

7 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
junit.framework.AssertionFailedError
	at junit.framework.Assert.fail(Assert.java:47)
	at junit.framework.Assert.assertTrue(Assert.java:20)
	at junit.framework.Assert.assertTrue(Assert.java:27)
	at y.AppTest.testApp(AppTest.java:36)

Updated

5 years ago
Duplicate of this bug: 839045
Reporter: Please explain what you mean with your bug report, I don't understand it.
Flags: needinfo?(rajandeepvij)
Whiteboard: [CLOSEME 2013-2-30 wfm]
Duplicate of this bug: 839377
Duplicate of this bug: 839394
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [CLOSEME 2013-2-30 wfm]
(Reporter)

Updated

5 years ago
Flags: needinfo?(rajandeepvij)
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.