TB19b1: Link isn't open in browser-TAB (Firefox), TB17.0.2 was okay

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
5 years ago
11 months ago

People

(Reporter: Juergen Schaar, Unassigned)

Tracking

19 Branch
x86
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; SunOS i86pc; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130201095035

Steps to reproduce:

I use Solaris 10 x86.

If i click on a link in a mail ( or right mouse-button -> open link in browser), nothing are happen.

Timestamp: 02/07/13 13:02:50
Error: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadURI]
Source File: chrome://tbrowse/content/tburlclk.js
Line: 621


Actual results:

Nothing!!!


Expected results:

The link should be open in a new FF-TAB (as under TB17.0.2 and older versions)
(Reporter)

Updated

5 years ago
Component: Untriaged → General

Comment 1

11 months ago
looks like problem in thunderbrowse
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.