All users were logged out of Bugzilla on October 13th, 2018

Status

()

--
major
RESOLVED DUPLICATE of bug 820679
6 years ago
4 years ago

People

(Reporter: b.lepoint, Unassigned)

Tracking

19 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

Firefox is not optimized for screens HiDPI is to say that the interface is not brought to scale.
The images x2 are not displayed when the DPI is 200%.
During the installation process, the fonts were blurred :
http://d.pr/i/TbGF
http://d.pr/i/wIm
Engage the transition and now update Firefox for the next high density screens on notebooks or PC screens.

configuration:
rMPB
2880x1800
DPI: 200%
Win8 Pro
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: General → General
OS: Mac OS X → Windows 8
Product: Core → Firefox
dupe of bug 820679 ?
Component: General → Widget: Win32
Product: Firefox → Core
(Reporter)

Comment 2

6 years ago
Yes, that's pretty much it. I'm just waiting for better support in the UI (up to scale, HiDPI icons, do not flurry, images .. x2) for high density screens

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820679
You need to log in before you can comment on or make changes to this bug.