[modern] url bar and search bar aren't positioned right

VERIFIED DUPLICATE of bug 78476

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 78476
17 years ago
10 years ago

People

(Reporter: Chris Abbey, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
when switching to the modern theme from another, either via view->apply
theme->modern or from preferences dialog, the urlbar and search button are not
positioned correctly. URL is a screen shot. Resizing the window doesn't help.
Colapsing the button bar doesn't help. New windows are drawn correctly however.
The position also appears to be in the same location as the old theme's url bar
was (vertically anyway). Perhaps a variable isn't being reset properly?

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 78476 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup of bug 78476
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.