Mozilla crashes everytime trying to access page.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Anders Pedersen, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows ME
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9+) Gecko/20010601
BuildID:    2001060104

Mozilla crashes everytime trying to access page. 

This window pops up:

Mozilla has caused an error in <unknown>.
Mozilla will now close.

If you continue to experience problems,
try restarting your computer.

Reproducible: Always
Steps to Reproduce:
1. Enter http://bugzilla.mozilla.org/
2. Click "View bugs Already Reported Today"
 

Actual Results:  Mozilla crashes, and the following window pops up:

Mozilla has caused an error in <unknown>.
Mozilla will now close.

If you continue to experience problems,
try restarting your computer.

Expected Results:  Load the page without crashing.
wfm with win2k build 20010603.. (CVS opt)

Reporter: You should try it again with a new profile 
("run mozilla -profilemanager")
Works for me on 2001-06-09 Win95.

Gerv

Comment 3

17 years ago
We need the stack trace from this crash or a talkback id
Keywords: crash, stackneeded
(Reporter)

Comment 4

17 years ago
Works now, in Mozilla 0.9.1 Build ID: 2001061104
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.