Bring back nice interface for FTP sites

VERIFIED DUPLICATE of bug 69185

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 69185
17 years ago
14 years ago

People

(Reporter: Skewer, Assigned: Matthew Paul Thomas)

Tracking

({polish, regression})

Trunk
x86
Windows 98
polish, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Procedure: Go to an FTP site.

Expected: The directories should have a nice interface like file:///
directories. Earlier builds displayed FTP sites in this manner.

Actual: The directories are now displayed as ugly HTML pages (even worse than
the ones we had in NS4).

Build: 2001060120 Win98
(Reporter)

Comment 1

17 years ago
Keywording.
Keywords: polish, regression, ui

Comment 2

17 years ago
.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
Whiteboard: DUPEME

Comment 3

17 years ago
Not really a bug. The change was deliberate.
With some goodwill i guess it could be made dup of bug 69185.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 69185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.