[B2G][SMS] Failed SMS is being overlapped by radio button while editing messages

VERIFIED DUPLICATE of bug 840523

Status

Firefox OS
Gaia::SMS
VERIFIED DUPLICATE of bug 840523
5 years ago
5 years ago

People

(Reporter: Mila Davydova, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Future Dup])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Unagi, build 20130207070202
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4518b78583d0
Gaia   7e54ca673277b20b1d91d18477dc44d6ad226761

Radio button is overlapping a failed SMS in the edit mode, when message body has more than 20 characters in it.

Prerequisites:  Ariplane mode is enabled 

Repro Steps: 
1. Update Unagi Phone to build 20130207070202
2. Go to SMS app
3. Tap on “Create new message” icon
5. Type a message (with more than 20 characters) in the message field  
6. Tap on the “Send” button (Message is not sent and a red circle with “!” icon is displayed next to it)
7. Select “Edit” icon
8. Observe the message

Actual Results: Radio button is overlapping a failed SMS in the edit mode

Expected Results: Radio button is not overlapping a failed SMS in the edit mode.

Notes:
-Repros 100% on multiple devices
(Reporter)

Comment 1

5 years ago
Created attachment 711526 [details]
Failed SMS edit mode bug#839266
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840523

Updated

5 years ago
Whiteboard: [Future Dup]
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.