unable to press button in pages in www.apcc.com

RESOLVED DUPLICATE of bug 103095

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 103095
17 years ago
17 years ago

People

(Reporter: Max FUNG, Assigned: harishd)

Tracking

({compat, testcase})

Trunk
x86
Windows 95
compat, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9+) Gecko/20010603
BuildID:    2001060308

In www.apcc.com, goto selector, UPS selector, select any device, type in the
configuration and goto next page, unable to press the button to continue.

Reproducible: Always
Steps to Reproduce:
1. goto url www.apcc.com
2. select "selector"
3. select "UPS selector"
4. select any device (e.g. misc device)
5. randomly type in the confugration and press "add device"
6. press "cont. to user pref" 

Actual Results:  no response after pressing the button

Expected Results:  goto next page of configuration and continue

1. It 's working fine in netscape 4.x.
2. I ve checked the user preference of the mozilla browser and both java and
javascript options are checked.

Comment 1

17 years ago
Confirming on 2001060308 on Win2K.
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
I'm seeing this as well.

It's working in Opera 5.11 and IE5.5.

Viewing the page source does nor work in any of these browsers.

Comment 3

17 years ago
Confirmed on 2001062815 on win98. I cannot even see the code for the button when
I look at the page source. 
I see this with win2k build 20010728..
You must scroll down in view:source, the source contains many spaces...
-> Dom Level 0
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: doronr → desale

Comment 5

17 years ago
Created attachment 51943 [details]
simplified testcase

Comment 6

17 years ago
The submit button is enclosed in the following form tag:

<form action="index.cfm" method="POST" />

Notice the backslash before the closing  of the tag. This is the reason the form
is not submited. The imput is interpreted like it wasnt part of the form, so
when you click on it it does not submit.

Over to parser
Component: DOM Level 0 → Parser
Keywords: compat, testcase
Over to Harish. Harish, can we do something about this, or should we ship this
to tech evang?
Assignee: jst → harishd
(Assignee)

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 103095 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.