beta.mozilla.org gives 32bit build for 64bit linux

RESOLVED DUPLICATE of bug 809697

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 809697
5 years ago
5 years ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=download p=)

(Reporter)

Description

5 years ago
...and that obviously doesn't work usually.
do we have 64bit Linux builds on ftp server and the page isn't finding them? pmac, do you know if this is something web prod can fix.
Whiteboard: u=user c=download p=
we probably can. We have other 64bit linux build issues logged as well. I think it's a matter of detecting that arch and modifying the buttons and CSS to include that version and show it at the proper time. I'm not sure if product_details includes the 64bit info or not though. I'll check.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809697
You need to log in before you can comment on or make changes to this bug.