Verizon: Change incoming.verizon.net to pop.verizon.net

RESOLVED FIXED

Status

Webtools
ISPDB Database Entries
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: JoeS1, Assigned: moz-bugz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [config])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Verizon has changed their sever name and port setting for pop3
The new setting may be found here:
http://www22.verizon.com/Support/Residential/Internet/fiosinternet/Email/Setup+And+Use/QuestionsOne/124289.htm?CMP=DMC-CVZ_ZZ_ZZ_Z_ZZ_N_X322
(Reporter)

Updated

5 years ago
Whiteboard: [config]
(Assignee)

Comment 1

5 years ago
Created attachment 744847 [details]
Updated ISPDB entry for verizon.net

Changed incomingServer hostname, outgoingServer hostname, and incomingServer authentication.
Attachment #744847 - Flags: review?

Updated

4 years ago
Duplicate of this bug: 851747
Comment on attachment 744847 [details]
Updated ISPDB entry for verizon.net

Hi moz-bugz, in the future you should make sure to request review from an actual person, so it doesn't get lost. Unfortunately there are no 'suggested reviewers' for this component so you have to dig through similar bug to find one.

Blake, you seem to have reviewed many patches in this component, can you have a look? Please redirect if your not an appropriate reviewer.
Attachment #744847 - Flags: review? → review?(bwinton)

Updated

4 years ago
Attachment #744847 - Attachment mime type: application/octet-stream → text/xml

Comment 4

4 years ago
The old servers POP SSL incoming.verizon.net 995 supports encrypted passwords. The new server does not. The old server still works. I see no reason to change.

Comment 5

4 years ago
Current live config: https://autoconfig.thunderbird.net/v1.1/verizon.net
Summary: Please update the DB for Verizon's new settings → Verizon: Change incoming.verizon.net to pop.verizon.net
(In reply to Ben Bucksch (:BenB) from comment #4)
> The old servers POP SSL incoming.verizon.net 995 supports encrypted
> passwords. The new server does not. The old server still works. I see no
> reason to change.

Is that an r-, Ben?

Comment 7

4 years ago
Basically a "soft" r-   unless you have a reason to publish this or want to override me, I wanted to give you a chance to utter your opinion, not outright block it.
So, this is somewhat off topic, but, wow, verizon is messed up.  From https://www.verizon.com/ForYourHome/VZRepair/vziha/Service.aspx?ihaweb=EmailAccountsAndSettings (noting that I am a logged-in Verizon FIOS customer):

Verizon customers can have four different types of Email Accounts:
    Verizon.net Online Email Account
    Verizon Yahoo! Mail Account
    Verizon AOL Mail Account
    Verizon Online MSN Premium Account

I was figuring there had to be IMAP support since a family member of mine has a Verizon Yahoo account, and yahoo does provide IMAP.

It appears new customers (post March 27, 2010) can only get verizon.net POP3 e-mail accounts; as a recent customer I have one by default and when I created a test account, I had no choice of other providers to use, and Yahoo's Verizon branding did not recognize my credentials.


And as how it relates to this bug.  It's my understanding that Thunderbird's autoconfig will try the entries it finds in the order it finds them.  I would propose we do the following:

- Add the Yahoo Verizon mapping for IMAP as something to try.  Details at http://www.verizon.com/support/residential/internet/fiosinternet/email/setup+and+use/questionsone/128217.htm

- Do not change the mapping per Ben's reasoning.  The default verizon e-mail account has the same credentials/is the same account as the Verizon account management stuff which allows access to bills, some personal details, etc.  CRAM-MD5's protection of the credentials is a good thing.

== Extra details
pop.verizon.net CAPA:
TOP
PIPELINING
UIDL
RESP-CODES
AUTH-RESP-CODE
USER
SASL PLAIN
IMPLEMENTATION MMP-7.4p23.01 Aug 10 2011


incoming.verizon.net CAPA:
TOP
PIPELINING
UIDL
RESP-CODES
AUTH-RESP-CODE
USER
SASL CRAM-MD5 PLAIN
IMPLEMENTATION MMP-7.4p23.01 Aug 10 2011
(Assignee)

Comment 9

4 years ago
(In reply to Peter Retzer (:pretzer) from comment #3)
> Comment on attachment 744847 [details]
> Updated ISPDB entry for verizon.net
> 
> Hi moz-bugz, in the future you should make sure to request review from an
> actual person, so it doesn't get lost. Unfortunately there are no 'suggested
> reviewers' for this component so you have to dig through similar bug to find
> one.
> 

I think at the time I had found the https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Autoconfiguration page, which says "Request review from bwinton, gozer or ben.bucksch". I wasn't sure how to how to do that? Are there any instructions available somewhere that explain how to request review?
(Assignee)

Comment 10

4 years ago
I don't know how much longer the incoming.verizon.net and outgoing.verizon.net servers will continue to work. Verizon has been sending emails to people who are still using those servers. From the http://my.verizon.com/central/vzc.portal?_nfpb=true&_pageLabel=vzc_help_announcement page, you can view the announcements on 1/29/13, 6/6/13, 6/13/13, and 10/24/13, where Verizon is telling users to switch to the pop.verizon.net and smtp.verizon.net servers.

An idea has been submitted to Verizon to have encrypted passwords enabled on pop.verizon.net. See http://forums.verizon.com/t5/Share-Your-Ideas-with-Verizon/Enable-encrypted-passwords-on-pop-verizon-net/idi-p/669411 . Maybe if enough people vote for it, it will get implemented.
(In reply to moz-bugz from comment #10)
> Verizon has been sending
> emails to people who are still using those servers.

Specific outreach like that sounds like a reason to make the change, then!  It does seem unlikely anyone would go through the effort to contact users specifically if they weren't serious about it.  (Although it would be nicer if they were at the same time telling the users to transition to using IMAP too...!)

Comment 12

4 years ago
+1

Let's make the change and please file a followup advocacy bug to make them re-enable encrypted passwords.

Updated

4 years ago
Attachment #744847 - Flags: review+
Comment on attachment 744847 [details]
Updated ISPDB entry for verizon.net

Sounds like a good plan to me.

Thanks,
Blake.
Attachment #744847 - Flags: review?(bwinton) → review+

Comment 14

4 years ago
Commited as SVN revision 124481
FIXED
Assignee: nobody → moz-bugz
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 15

4 years ago
Reported: 2013-02-08 16:54   Pretty exactly 1 year ago... :-/
You need to log in before you can comment on or make changes to this bug.