Keyboard won't stay up with search on nytimes.com

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Keyboard
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: overholt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On a 2013-02-07 build with my unagi I can't get the keyboard to stay up if I press in the search field.  It comes up for a second and then goes away.

I took a video of this behaviour:  https://www.youtube.com/watch?v=wy2iQ-pXlH0
Moving to Keyboard component for further diagnosis. Is the nytimes web site doing something weird?
Component: Gaia::Browser → Gaia::Keyboard

Comment 2

5 years ago
I have a similar problem on http://journeyplanner.tfl.gov.uk
When trying to enter the 'to' or 'from' location, the keyboard only stays around or a short, random amount of time.
This is on a ZTE open with OPEN_EU_DEV_FFOS_V1.0.0B02
Thing is, it used to work. Something must have  changed on that web page since a week or so ago - possibly the advert.
I cannot reproduce this issue on nytimes.com and http://journeyplanner.tfl.gov.uk, with current master.
I would close this as worksforme, since this is an pretty old bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.